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NOTICE AND DISCLAIMER

THE FIELDBUS FOUNDATION DISCLAIMS ALL GUARANTIES OR WARRANTIES OF ANY KIND, EXPRESS OR  
IMPLIED, INCLUDING BUT NOT LIMITED TO WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A  
PARTICULAR PURPOSE, WITH RESPECT TO THIS DOCUMENT AND THE INFORMATION CONTAINED HEREIN.  
THE FIELDBUS FOUNDATION  DOES NOT WARRANT, GUARANTEE OR MAKE ANY REPRESENTATIONS REGARD-
ING EITHER THE COMPLETENESS OR ACCURACY OF THE INFORMATION IN THIS DOCUMENT OR THE SAFETY 
OR PERFORMANCE OF ANY DEVICE MANUFACTURED WITH REFERENCE THERETO.

The Fieldbus Foundation disclaims liability for any personal injury, property or other loss or damage, wheth-
er special, indirect, consequential or compensatory, arising out of or directly or indirectly resulting from the 
publication, use, interpretation or application of this document. 
 
The Fieldbus Foundation has no authority or power to mandate or control, nor does it mandate or control, 
use of or compliance with this document by others. Use of this document is entirely voluntary.  
 
Users of this document assume all risk and liability for any loss or damage caused to any person resulting 
from such use. The Fieldbus Foundation does not assume or undertake to discharge that responsibility and 
is not, in publishing this document, rendering services for or on behalf of others or performing duties owed 
by others to someone else. Those who use this document must exercise reasonable care and rely on their 
own independent judgment in ensuring that their devices are safe and fit for their intended purpose and 
use and must also ensure that they are in compliance with all applicable federal, state, and local laws and 
regulations, including laws and regulations relating to device safety.
 
The Fieldbus Foundation has not considered whether the use of the information in this document may 
infringe patents or copyrights in particular applications and does not assume liability for such infringement. 
Users of this document are responsible for protecting themselves against liability for infringement of patents 
or copyrights as a result of the particular use they may make of the information in this document.
 
This document is provided on an “as is” basis and may be subject to future additions, modifications, or  
corrections without notice. 
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1			  Used Symbols

Safety-relevant Symbols

Danger!

This symbol indicates a warning about a possible danger. 

In the event the warning is ignored, the consequences may range from personal injury to death.

Warning!

This symbol indicates a warning about a possible fault or danger.

In the event the warning is ignored, the consequences may cause personal injury or heaviest 

property damage.

Caution!

This symbol warns  of a possible fault.

Failure to observe the instructions given in this warning may result in the devices and any 

connected facilities or systems develop a fault or fail completely.

Informative Symbols

Note!

This symbol brings important information to your attention.

Action

This symbol marks an acting paragraph.

Used Symbols

!
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Introduction to DesignMATE

Purpose

DesignMATE is the complete tool for planning, validation and documentation of your fieldbus 

infrastructure for Foundation fieldbus H1. DesignMATE assists in planning and validation of fieldbus 

segments. It automatically audits the chosen layout for conformity with the fieldbus standard IEC 

61158-2. The user rests assured that the fieldbus infrastructure will work with the desired parameters 

such as cable length, installed devices and selected power supplies.

Limitations

DesignMATE only audits the selected fieldbus infrastructure for conformity with the fieldbus standard 

IEC 61158-2.

 DesignMATE does not validate explosion protection. Even when a power supply with reduced voltage 

and current levels is applied, the auditing is limited to conformity with the fieldbus standard.

 DesignMATE does not audit for any regional or local regulations.

DesignMATE does not calculate bus cycle time.

Features of DesignMATE

DesignMATE is a software with complete graphical user interface and mouse support. Segment design 

on the fly is supported with drag & drop. The DesignMATE software shows your Fieldbus installation in 

form of stylized topologies.

At every moment and on the fly DesignMATE analyses and checks all parameters of the physical layer: 

supply voltage, load conditions at all terminals of power supply, fieldbus couplers and field 

instruments. An error log indicates deviations from the standard in clear text – visual for immediate 

remedy by the user.

DesignMATE considers ambient temperature and cable parameters, which can be set easily in 

respective dialog windows. DesignMATE is equipped with libraries for all components for the fieldbus 

infrastructure: power supplies, fieldbus couplers for the safe and any hazardous area, field 

instruments. Default values for spur length or device load current can be set once.

Instruments from many manufacturers are available in the DesignMATE. Additionally an easy to use 

device editor is included for creation of custom libraries for instruments.

DesignMATE documents the fieldbus segment in multiple ways:

•	 Exportable image of the stylized topology

•	  A printable report with all details and results – rich text format (rtf)

Introduction to DesignMATE

2
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Introduction to DesignMATE

Caution!

The operator of the system is responsible in terms of planning, mounting, commissioning, 

operating and maintenance.

Danger!

The DesignMATE must not be used for checking of safety data or explosion protection 

parameters, the DesignMATE does not replace any stipulated calculations.
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                          Installation 

Note!

The Microsoft .NET Framework version 2.0 is needed

The internet version needs the Mircrosoft .NET Framework. It is available as a download from 

the internet. 

Installing the Internet Version of the Software

Caution!

Close all running programs before you run the setup tool!

The setup tool cannot replace any files that are used by other programs. In the worst case the 

system may become unstable or even crash.

To install the software, proceed as follows:

1.	 Download the DesignMATE Software to your PC.

2.	 Extract the .ZIP-Archive to a temporary folder.

3.	 Launch the setup program (filename SETUP.EXE).

The Setup Wizard appears.

4.	 Follow the instructions of the wizard.

Installation

3
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		           Operation

1.1		             Basic Operations

This section describes basic operations of the DesignMATE Software

	            Working with Projects

Working with the Devices

In this section, you learn about adding, editing and removing devices from am project.

Adding a New Device

To add a device, proceed as follows:

1.	 Choose the desired device in the Device Tree window.

2.	 Put the device via drag & drop into the Segment Editor window. Move it close-by to other device 
to connect it with them

3.	 Choose the Property Editor.

4.	 If desired: Enter a Device Tag an a Device Instance Description.

5.	 Depending on the device: Enter other parameters, e. g. voltage and current.

The new device is added to the Segment Editor window.

Editing the Parameters of a Device

To edit parameters of a device, proceed as follows:

1.	 Choose the desired device in the Segment Editor window.

The parameters of the device are displayed in the Property Editor window.

2.	 Edit the parameters, e. g. voltage and current.

Deleting a Device

To delete a device, proceed as follows:

1.	 Right-Click the device.

A context menu appears.

2.	 Click Delete Element.

The device will be deleted.

Operation

4

4

4.1.1
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Working with Notes

Notes offer you a possibility to add additional information into your projects. The note objects 

may contain free texts an can be formatted in different fonts and styles.

Adding a New Note Object

To add a new note object, proceed as follows:

1.	 Choose the Add a new note object button.

A new note object is generated.

2.	 Add your desired text in the Property Editor.

3.	 Choose the Font Selection Button.

The Font dialog appears.

4.	 Choose your desired font type, -size and -style.

5.	 Choose the OK button.

The note object will be formatted according to your settings.

6.	 Move the note object to the desired position by drag & drop.

Deleting a Note Object

To delete a note object, proceed as follows:

1.	 Right-Click the note object 

A context menu appears.

2.	 Choose Delete Element

The note object will be deleted.

Operation
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		  Opening a Project

Opening a DesignMATE Project

To open a DesignMATE project, proceed as follows:

1.	 Choose File > Open ...

The Open dialog appears.

Figure 4.1: Open dialog

2.	 Select the desired DesignMATE file

3.	 Proceed with OK

The DesignMATE Project file is opened.

Operation

4.1.2
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                           Saving a Project

Saving a New DesignMATE Project

To save a new DesignMATE project for the first time, proceed as follows:

1.	 Choose File > Save As ...

The Save As dialog appears.

Figure 4.2: Save As dialog

2.	 Choose the desired folder

3.	 Enter a file name

4.	 Choose Save.

The DesignMATE project is saved.

Operation

4.1.3



12

DesignMATE

                           Save all projects

Saving All Opened Projects

To save all opened DesignMATE projects at once, proceed as follows:

Choose File > Save All

All opened DesignMATE projects are saved.

Note!

If one new project is not saved ever, the Save as dialog appears.

Operation

4.1.4
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                           Display a Print Preview

Displaying a Print Preview

To display a print preview of a DesignMATE project, proceed follows:

Choose File > Print preview

The window Print preview will be displayed.

Operation

4.1.5

Figure 4.3: Print preview window
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1.2	                 Window Overview

This section gives an overview of the main windows of the DesignMATE Software.

Operation

4
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                           The Device Tree Window

The Device Tree contains all the devices to be used in the Segment Editor window.

The devices are classified and can be found under their group name, e.  g. Hosts, Power 
Supplies etc.

Figure 4.4: Device Tree Window

Note!

If the window is hidden, you can make it visible using the View menu.

Operation

4.2.1



16

DesignMATE

                          Property Editor Window

The Property Editor window enables you to see and change several properties of the project as a 

whole and of each device or cable.

Operation

4.2.3

4.2.2

Figure 4.5: Property Editor

Note!

If the window is hidden, you can make it visible using the View menu.

The Error Log Window

The Error log window shows all errors in the designed fieldbus network. The displayed errors depend 

also on the network type which was selected when the project was created.

Figure 4.6: Error Log Window
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Note!

If the window is hidden, you can make it visible using the View menu.

                          The Segment Editor Window

The Segment Editor window is the working space of the DesignMATE software. In this window 

you can build up a project using the Drag & Drop technique.

Figure 4.7: Segment Editor Window

Operation

4.2.4
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                           The Project Report Window

The Project Report window gives a summary of the project and all integrated devices.

1.3	                  Toolbar Overview

This section gives an overview over the toolbars of the DesignMATE Software.

	

Operation

4.2.5

4.3

Figure 4.8: Project Report Window

Table 4.1: File Toolbar

Creates a new project file

Opens a previously saved project file

Closes the active project file

Saves the active project file

Saves the active project file under a different name

Saves all open project files

Opens a print preview window for the active object

Prints the active document

Closes all files an exits the application
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		            Displays and activates the Device Tree panel

		            Displays and activates the Property Editor panel

		            Displays and activates the Error Log panel

		            Displays the Device Catalog Editor. This function is active only 			 
		            if all projects are closed.

		            Cascades all windows

		            Tiles all windows horizontally

		            Tiles all windows vertically

The Device Catalog Editor is a tool which is delivered together with the DesignMATE Software. 
It enables you to:

•	 create your own device types with specific parameters

•	 create your own cable types with specific parameters

•	 import User Catalog Files (your own or files delivered by other companies)

•	 export User Catalog Files (your own or files delivered by other companies)

Note!

Before you can run the Device Catalog Editor all projects must be closed.

Running the Device Catalog Editor

To run the Device Catalog Edior, proceed as follows:

Choose View > Device Catalog Editor

The Device Catalog Editor appears.

Operation

4.4		  Device Catalog Editor

4.4.1		  Starting the Device Catalog Editor

Table 4.2:  View Toolbar

Table 4.3:  Window Toolbar
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Adding a New Cable Type

To add a new cable type, proceed as follows:

1.	 Mark the Cables tab in the Device Catalog Editor window.

2.	 Click the New button.

A new cable named New Cable appears.

3.	 Enter all properties of the cable into the right area of the window.

4.	 Close the Device Catalog Editor window with the Save button.

The changes are saved.

Changing the Properties of a Cable Type

To change properties of a cable type, proceed as follows:

1.	 Mark the Cables tab in the Device Catalog Editor window.

2.	 Mark the cable which you want to change.

The properties of the cable type appear in the right area of the window.

Operation

Figure 4.9: Device Catalog Editor Window

4.4.2		  Managing Cables

Note!

If your new cable type is similar to a cable type which is already existing, copying the exisiting 

cable type and changing the necessary properties may be easier. Therefore, select the cable type 

and press the Copy button.



21

DesignMATE DesignMATE

3.	 Change the properties of the cable in the right section of the window.

4.	 Close the Device Catalog Editor window with the Save button.

The changes are saved.

Deleting a Cable Type

To delete a cable type, proceed as follows:

1.	 Mark the Cables tab in the Device Catalog Editor window.

2.	 Mark the cable which you want to delete.

3.	 Press the Delete button.

The cable is removed from the list.

4.	 Close the Device Catalog Editor window with the Save button.

The changes are saved.

Adding a Device Type

To add a device type, proceed as follows:

1.	 Mark the Devices tab in the Device Catalog Editor window.

2.	 Click the New button.

A new device named New Device appears.

Operation

Figure 4.10: Changing the Properties of a Cable

4.4.3		  Managing Devices
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3.	 Define the availibility of the device in the Available Segments part.
The device will only be available in projects where the specifications are met.

4.	 If you want to customize the device icon: Upload a device icon via the Select button. Bitmap 
files only supported.

5.	 If you want to customize the device bitmap: Upload a device bitmap via the Select button. 
Bitmap files only supported.

6.	 Enter all properties of the cable in the right section of the window.

7.	 Close the Device Catalog Editor window with the Save button.
The changes are saved.

Changing the Properties of a Device Type

To change properties of a device type, proceed as follows:

1.	 Mark the Devices tab in the Device Catalog Editor window.

2.	 Mark the device which you want to change.

3.	 Change the properties of the device.

4.	 Close the Device Catalog Editor window with the Save button.

The changes are saved.

Operation

Note!

If your new device is similar to a device type which is already existing, copying the exisiting device type 

and changing the necessary properties may be easier. Therefore, select the device type and press the 

Copy button.

Figure 4.11: Create a New Cable
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Deleting a Device Type

To delete a device type, proceed as follows:

1.	 Mark the Devices tab in the Device Catalog Editor window.

2.	 Mark the device which you want to delete.

3.	 Press the Delete button.
The device is removed from the list.

4.	 Close the Device Catalog Editor window with the Save button.
The changes are saved.

General Information

The DesignMATE software offers the possibility to import or export user-defined devices. This 

functionality can be used for exchanging self-prepared devices with other computers. 

Files containing such device information have the filename extension .PFD

Importing Devices

To import devices of a .PFD file, proceed as follows:

1.	 Be sure that the Device Catalog Editor is active. see chapter 4.4.1

2.	 Choose the Import button.

The Import User Defined Device Catalog dialog appears.

Operation

4.4.4		  Importing and Exporting Devices

Note!

A PFD-file may contain many devices. You are able to choose only the devices you actually 
want to import. Above all it is possible to update the data of devices which are already in your 

Device Tree.
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3.	 Choose the desired PFD-file.

4.	 Proceed with the OK button.

The Import dialog appears.

5.	 Choose the check marks of all devices , which you want to import, in the New devices area.

6.	 Choose the check marks of all devices , which you want to update, in the Changed devices 
area.

7.	 Proceed with the Import button.

The marked devices are added to your list of Available Devices.

8.	 Leave the Device Catalog Editor window with the Save button.

Exporting Devices

To export your self-prepared devices into a .PFD file, proceed as follows:

1.	 Be sure that the Device Catalog Editor is active. see chapter 4.4.1

2.	 Choose the Export button.

The Export User Defined Device Catalog dialog appears.

Operation

Figure 4.12: Import Dialog Window
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3.	 Choose your desired folder and enter a file name

4.	 Proceed with the Save button.

The self-prepared devices are exported into the PFD-file.

The DesignMATE software offers the possibility to set default unit settings for all your projects. 

Values in existing projects will be automatically converted.

Changing the Unit Settings

To change the unit setting, proceed as follows:

1.	 Choose View > Settings.

The Settings window appears.

Operation

Figure 4.13: Export Dialog Window

4.5  	                General Settings

Note!

Before you can run the Device Catalog Editor all projects must be closed.
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2.	 Choose your desired units.

3.	 Proceed with the OK button.

The desired units are stored.

Intention

This section is intended as a beginners’ course. You will learn step-by-step to build a simply 

fieldbus network. The focus of this section is mainly the usage of the DesignMATE software. For 

more information on fieldbus technology, please refer to further reading. 

Creating a New Project

The first step is creating a new project. A project in the DesignMATE software is an independent 

composition of a field bus network. At the beginning of the project, you set up the segment type. 

The reason for this is that DesignMATE will only offer you those devices that are valid in your 

segment type.

In this example, let us build a basic Foundation Fieldbus network.

Operation

Figure 4.14: Settings Window

4.6  	                Example: Building a Simple Project
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Creating the New Project

To create the new project, choose File > New.

General Settings for the Project

The next step is setting up general parameters for the project. For example, you can enter a 

project name, the environment temperature or the default cable type.

In this example we are going to leave the most settings on defaults.

General Settings for the Project

To enter the general settings, proceed as follows:

1.	 Choose the Property Editor window.

2.	 Enter a Project Name, e. g. “My first DesignMATE project”

3.	 Enter a Project Description, e. g. “A example of a simple fieldbus network”

Operation
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Adding the Devices

Now you can add the devices to your fieldbus network. 

Each device has several properties, which can be shown and changed in the Property Editor 

window when the device is marked in the Segment Editor window. 

A fieldbus network consists a least of the following devices:

•	 One host

•	 One power supply

•	 Two terminators, one at each end of the trunk 

Operation

Figure 4.15: Project Properties
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•	 One distribution device, such as a wiring block, device coupler or field barrier

•	 One or more field devices

Adding Devices

To add the devices, proceed as follows:

1.	 Add a power supply device: Expand the folder Power Supplies in the Device Tree window. 
Move a power supply, e. g. the HD2-FBCL-1.500, via Drag & Drop into the Segment Editor 
window.

The power supply is added to the project and the properties of the devices are shown in the 
Property Editor window.

2.	 Enter a device name and a description for the power supply in the Property Editor window. 
The HD2-FBCL-1.500 power supply contains a detachable terminator. For our purpose, 
ensure that the check box Terminator is activated.

3.	 Add a host device: Expand the folder Hosts in the Device Tree window. Move a host, e. g. the 
Gen. Host, via Drag & Drop into the Segment Editor window nearby the power supply.

The host is added to the project and connected to the power supply.

Operation

Note!

The Error Log window displays not only error messages. It also displays some hints to build the 

basic structure of the network.
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4.	 Enter a device name and a description for the host in the Property Editor window.

5.	 Add a distribution device, e. g. a device coupler: Expand the folder Device Couplers in the 
Device Tree window. Move a device coupler, e. g. the F2-JB-4.xx, via Drag & Drop into the 
Segment Editor window nearby the power supply.

The device coupler is added to the project and connected to the other devices.

6.	 Enter a device name and a description for the device coupler in the Property Editor window. 
The F2-JB-4.xx power device coupler contains a detachable terminator. For our purpose, 
ensure that the check box Terminator is activated.

7.	 Add a field device: Expand the folder Field Devices in the Device Tree window. Move a field 
device, e. g. the LTC series, via Drag & Drop into the Segment Editor window nearby the 
device coupler.

The field device is added to the project and connected to the device coupler.

Operation
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8.	 Enter a device name and a description for the field device in the Property Editor window.

Changing Properties of Cables

While you are buildig a project via Drag & Drop, the devices are connected with cables of the 

default cross-sectional area and length. DesignMATE is able to assign the length and the 

cross-sectional area individually for each cable connection.

Changing the Properties of a Cable

To change the property of a cable, proceed as follows:

1.	 Select the desired cable. For example, select the cable between the power supply and the 
device coupler.

The properties of the cable appear in the Property Editor window.

Operation

Note!

If the Error Log window displays no messages, the fieldbus network is valid.
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2.	 Change the desired cross-sectional area and cable length. For example, choose a  
cross-sectional area of AWG 16 and a cable length of 10 meters.

The cross-sectional area and the cable length are stored. The values depending on the cables 
are updated.

Operation
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This chapter describes errors that may be displayed in the Error Log.

Error Messages Possible Causes Corrective measures

Calculated current is too high •	 The power consumption of 
all devices exceeds the 
power of the power supply.

•	 Add a power supply which is 
more powerful.

•	 If possible: Remove devices.

•	 Split networks.

Device type not available •	 A device type is not 
available within the 
selected segment type.

•	 Remove the invalid devices.

•	 Replace the invalid devices 
with devices that are valid 
within the selected segment 
type.

Over all cable length exceeds maximum. •	 The cable length within the 
fieldbus network exceeds 
the maximum allowed cable 
length.

•	 Be sure that the cable length 
is conform with the 
specification.

Nested trunk branch •	 The network structure is to 
nested.

•	 Be sure that distributor 
devices, such as device 
couplers or wiring blocks, 
are not used below the level 
which is allowed by the 
segment type.

No master/host present •	 There is no host present.

•	 The host is not connected to 
the network.

•	 Add a host.

•	 Connect the host to the 
network.

Short Circuit Check: Calculated current is 
too high

•	 The power of the power 
supply is to low if a short 
circuit appears in a 
segment.

•	 Add a power supply which is 
more powerful.

Terminator missing •	 One terminator is missing.

•	 Both terminators are 
missing.

•	 Add a terminator at the end 
of the trunk.

•	 Add both terminators - each 
at one end of the trunk.

The device is not an element of the 
segment

•	 The device has no 
connection to the network.

•	 Put the device via Drag & 
Drop into the network.

Too many terminators •	 Three or more terminators 
are present.

•	 Remove the needless 
terminators. There must be 
exactly two terminators 
present.

Wrong terminator position •	 The terminator is placed at a 
position within the network 
which is not conform with 
the specification.

•	 Place the two terminators at 
the end of the trunk.

Troubleshooting

5  	              Troubleshooting
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6.1  	                 DesignMATE Terms

Device Tree

The Device Tree contains all the available fieldbus devices classiefied in a folder structure.

Error Log

The Error Log displays all errors occured in the current DesignMATE project.

Property Editor

In the Property Editor all the properties of devices an cables can be displayed an changed.

6.2	                 Fieldbus Entries

Field Barrier

A field barrier provides intrinsically safe connection of the field devices. 

Fieldbus

A fieldbus is an industrial network system for real-time distributed control, more precisely a 

digital, two-way, multi-drop communication link among intelligent measurement and control 

devices. It serves as a Local Area Network (LAN) for advanced process control, remote input/

output and high speed factory automation applications.

Field Device

A field device is a component interacting directly with the process, usually remote I/O, sensors, 

actuators, transducers. A field device is located in the field, whereas an instrument need not be.

Foundation fieldbus™

Foundation fieldbus™ is the Fieldbus Foundation’s official product/service trade name.

Host

A host is generally a computer connected to a network. 

Wiring Block

A wiring block connects the field devices to the trunk by individual spurs, thus allowing easy 

disconnection and maintenance. 

Glossary

6  	              Glossary
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Power Supply Module

A power supply module combines the digital communication signal with the power to feed the 

field devices on the two-wire fieldbus trunk cable connected to the fieldbushost. 

Segment

 A segment or bus segment is a closed part of a serial bus system. The bus line between two 

termination resistors forms a segment. A segment contains 0 to 32 bus participants.

Device Coupler

A device coupler distributes and prevents from communication break-downs caused by short-

circuits at any connected field device. 

Spur

A spur is a branch line connecting a sub segment to the main segment of a fieldbus network. 

Only one field device shall be connected to the end of the spur.

Surge Protective Device

A surge protective device allows to incorporate protection concepts against power surges and 

lightning strikes.

Terminator

A terminator is a resistor connecting conductor pairs at both ends of a wire medium segment to 

prevent reflections from occurring at the ends of cables. Ideally it should be the wave impedance 

of the wire medium.

Trunk

The trunk is the main communication line of a fieldbus network. From the trunk, the spurs go off 

which connect the field devices to the fieldbus.

Glossary
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7			  FAQ

I downloaded the DesignMATE software. How do I install it on my computer?

Please read our installation instructions see Chapter 3.

How do I load more instruments in the Device Tree?

Other devices can be added quite easily. You can even input your own devices with the included 

Device Editor. See also Import and Export functions.

How can I put my own instruments into the Device Tree?

Your own instruments can quickly be created and added to the Device Tree with the Device 

Catalog Editor. This editor feature is included with DesignMATE see chapter 4.4. 

What is short-circuit checking?

During normal operation one short circuit at a spur should be permissible and included in the 

planning. The short circuit test is only possible with short-circuit limited “wiring interfaces” e.g. 

Device Coupler or Barrier. This means it tests voltage levels and load current with one short 

circuit on an output to determine where the segment gets the worst effect from a short circuit. 

Where can I get a detailed report on my project?

You will find an analysis of your project by clicking on the Project Report window located at the 

bottom of the drawing see chapter 4.2.6.

How do I get an instrument from the Device Tree into my project layout?

In order to build a network, simple drag and drop or double-click methods can be used to build 

the structure. Simply drag the icon to the Segment Editor window and drop it. To add the next 

element, just drag it close to the intended interconnecting element. The software will then make 

the connection automatically with the same type of trunk cable that was defined earlier in the 

basic parameter setup. Please be aware that you will need to connect elements when using the 

double-click method see chapter 4.6.
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How do I specify the part to be considered the trunk? 

It is important to identify the trunk through placement of the terminators. The trunk is specified 

as the electric connection between the two terminators. Terminators are typically located on the 

power supply and the last wiring interface. Some wiring interfaces and power supplies have an 

optional terminator that can be turned on in the detail view of the device. External terminators 

can also be used.

What is the difference in the Icon and Bitmap within the Device Editor?

The Icon is the image associated with the created instrument that will appear under your Device 

Tree. The Bitmap is the image displayed in a project once it is connected to an interface product.

What are the import and export functions within the Device Editor?

The import function allows you to incorporate instrument libraries of various field device 

instruments. The export function allows you to save created field devices and share them with 

other people, or transfer to another computer. 

What is Microsoft .NET Frameworks?

Microsoft .NET is a technology to create and distribute software. The base of .NET is the .NET-

Framework, which is a complex but easy to handle infrastructure that realizes communication 

from Windows- and internet applications over networks and the internet. The Microsoft .NET 

technology creates the runtime environment for Windows based applications.
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